Jump to content

Forum software upgrade today


Recommended Posts

Hey Folks,

We upgraded the forum software today and I'm seeing a few glitches and tweaks that need to be made, but overall things should be working as expected.

Please post in this thread if you find any major issues.

Thanks

Steve

Link to post
Share on other sites

Hey Folks,

We upgraded the forum software today and I'm seeing a few glitches and tweaks that need to be made, but overall things should be working as expected.

Please post in this thread if you find any major issues.

Thanks

Steve

I can't reply to a thread without unless I double click quick reply, then it adds your quote even though I didn't mean to.

Link to post
Share on other sites

@MGblues - thanks for reporting this. quick reply works ok for me in FireFox on XP, but I do see some other weirdness with the new editor. One plus of the new editor is that it does an auto-save every so often if you are typing a long post.

Try doing a hard-refresh in your browser: hold down the 'Ctrl' key and press the 'F5' key.

What browser are you using?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...